Jump to content


Photo

https


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 joey74055

joey74055
  • Members
  • 5 posts

Posted 27 May 2008 - 11:50 AM

Hello, my web filter 310 for some reason doesn't like https://. if I use "https://cdars.promnetwork.com/match/index.do" in the "Block/Accept, Browse Test" tool I get this message "Unsupported URL scheme in URL=https://cdars.promnetwork.com/match/index.do". As a matter of fact I get this message everytime I use https://. I have enable HTTPS filtering set to "No" so the cuda shouldn't be blocking it. with my cuda offline I can access the above mentioned site and all of our other https:// sites with no problem. Any suggestions?

#2 jackfoust

jackfoust
  • Members
  • 1 posts

Posted 15 August 2009 - 10:10 AM

Having same issue, any suggestions??Firmware v4.1.0.015 (2009-05-12 13:36:22)Model: 310

#3 Nicholas Palmer

Nicholas Palmer
  • Members
  • 20 posts

Posted 24 September 2009 - 03:56 AM

Same here, and it makes no difference whether HTTPS filtering is off or on.

#4 Nicholas Palmer

Nicholas Palmer
  • Members
  • 20 posts

Posted 24 September 2009 - 03:57 AM

Same issue here, regardless of whether https filtering is off or on.

#5 tbartholomew

tbartholomew
  • Members
  • 5 posts

Posted 19 November 2009 - 02:13 PM

Model 410FW: Firmware v4.2.0.010

#6 tbartholomew

tbartholomew
  • Members
  • 5 posts

Posted 19 November 2009 - 05:56 PM

I contacted Barracuda support. First of all, "enable HTTPS filtering" must be set to "Yes" for the web filter to track/block HTTPS traffic.(I had already done that). Second, the web filter is only capable of tracking this information when set to "Active" mode; it will not track in "Audit" mode. Third, and last, the "Browse Test" tool is very basic. It will not handle https URLs and other things like Java applets, etc. (at least not at this time)I hope this saves someone the time I spent figuring it out.

#7 tbartholomew

tbartholomew
  • Members
  • 5 posts

Posted 23 November 2009 - 05:14 PM

I found the following pertinent information:1) HTTPS traffic will only be tracked when the operating mode on the web filter (Basic-->IP Configuration) is set to active.2) HTTPS Filtering (Block/Accept-->Configuration) must be set to yes.3) Use the Browse test only for basic http URLs.

#8 TomG

TomG
  • Members
  • 4 posts

Posted 16 March 2010 - 04:51 PM

my 310 was doing the same ... blocking ALL https websites.Turned out to be due to the way I set it up, proxy users were hard codes to use webproxy & port 3128. They could work fine on https.But systems (laptops) that were using autodetect or no proxy settings at all could not get to ANY https sites ... until I opened up my firewall."Apparently" when using the proxy the ip addresses going to my FW were that of the Barracuda. But when in inline (no proxy settings) mode, the ip address of the individual system was going to the FW ... which was blocking outbound 443/8080 traffic. Inline uses 8080 out, while proxy uses 3128 (I have both working as I am in "hybrid" mode).Once I opened up the FW outbound only, all worked fine.BTW ... this was resolved while working with their tech support, who helped a great deal to isolate the problem!!