Jump to content


Photo

Need to open port 81


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Network Administrator

Network Administrator
  • Members
  • 2 posts

Posted 07 August 2009 - 02:56 PM

Need to provide access to:http://www2.scancode.com:81/SCRS/crsLogin.aspx Users get "Access Denied. Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect. "I've tried adding to the IP Block/Accept list, domains, URL patterns, etc. but it still blocks the logon page.Any suggestions?

#2 Robert Schmidt

Robert Schmidt
  • Members
  • 2 posts

Posted 04 September 2009 - 08:29 AM

I ran in to this also. It works fine at one site where we have the filter set up transparently, but at another site where we use it as a forward proxy, we get the access denied error too.

#3 Erik

Erik
  • Barracuda Team Members
  • 27 posts

Posted 04 September 2009 - 09:50 AM

Hello Web Filter Admins,The desired configuration change can be found here:Solution #00003339Scope:All Barracuda Web Filters deployed in forward proxy mode, all firmware versions.Answer:When using the Barracuda Web Filter in forward proxy mode, it will by default only forward HTTP and HTTPS connections over ports 8080, 443, and 21. If you need to proxy to additional ports, you must add them on the Advanced > Expert Variables page.To access the Expert Variables page, click the Advanced tab, and then add &expert=1 to the end of the Advanced tab's URL. The Expert Variables button should appear.Once there, scroll down until you see the HTTP Ports and HTTPS Ports fields. If you need to proxy HTTP or HTTPS on an additional port, add it into the corresponding field and click the Add button. You do not need to add port 8080 as HTTP or port 443 as HTTPS because these default ports will work without any additional configuration.Link to This Page:http://www.barracuda.com/kb?id=50160000000HAKQ

#4 Network Administrator

Network Administrator
  • Members
  • 2 posts

Posted 16 September 2009 - 12:01 PM

The "Advanced" settings allowed us to resolve the issue.However, our unit is not deployed in the forward proxy mode, but as inline.