Jump to content


Photo

Firmware 4.2.0.009 Download failed with code 4 and error 500


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Dave Ruch

Dave Ruch
  • Members
  • 0 posts

Posted 23 October 2009 - 11:44 AM

I have a 410 Webfilter currently running firmware version 4.2.0.008.If I try to run a report for more then one day (i.e week, or month) I get an error 500. If I run it for a single day or less it works fine. I have tried IE7 and IE8, same problem.I noticed a new firmware version 4.2.0.009 was available so I figured I would download and install to the latest version to see if my problem would go away but I can not get it to install. Looks like everything downloads fine, I hit apply and the 'cuda reboots. When I look at the firmware version it still has the original version installed and an error message "Download failed with code 4 Reason:"Reports till getting error 500.Have tried multiple times and have bounced the 'cuda. Still no luck. Has anyone else see this or have any ideas to resolve?

#2 Erik

Erik
  • Barracuda Team Members
  • 27 posts

Posted 23 October 2009 - 03:50 PM

Please open a support tunnel (Advanced > troubleshooting) and call into support.(1-408-342-5300) The Code 4 error is a storage issue. Barracuda will need to clear space to fix this, then re-apply the firmware.At that same time when the unit reboots we can assist you with your reporting error as well.

#3 Dave Ruch

Dave Ruch
  • Members
  • 0 posts

Posted 26 October 2009 - 09:08 AM

edove - you were right on. Opened a support tunnel, you guys connected, cleared out some space (worked your magic) and applied the newest firmware. Reports are working great too! Thanks