Jump to content


Photo

error 1415 media in the device is not in the media list


  • This topic is locked This topic is locked
1 reply to this topic

#1 ianggj

ianggj
  • Members
  • 1 posts

Posted 15 November 2009 - 06:47 AM

I can't get any response out of technical support on this one!I have an HP-Compaq StorageWorks SSL2020 (SCSI) tape library, connected to a single server which is a standard Dell Dimension desktop PC running Windows XP Pro; and I'm running Yosemite Server Backup (currently an evaluation version). Randomly and without any apparent pattern, I get Error 1415: Alert - The media in the device is not in the media list for this job. My settings are overwrite and format - which means that it should be irrelevant whether the media is recognised as being in the media list. This can happen with any of a brand new tape; a used tape written by different software; or a tape which Yosemite has immediately previously written to without any problems.The explanatory note says: "If you wish to overwrite the media or have just formatted the media, you may delete the media from the database, allow auto-format to format the media, and select continue on this alert. To include the media in the job, please stop the iob and add the media or the media's folder to the 'Media to be used' list and re-run the iob."Unfortunately I can find no help or instructions on how to "delete the media from the database" (or even what/where the database is); and I don't know what is meant by "the 'Media to be used' list". Even if I did, I have, in most caes, no idea what the current tape label is (the function to determine this is not available in the wizard), so I would have no way of adding it a list, even if I knew what the list was!HELP!!

#2 Ben Kloos

Ben Kloos
  • Barracuda Team Members
  • 10 posts

Posted 16 November 2009 - 12:42 PM

Every physical piece of media that gets formated gets an object [or icon] that represents that physical piece of media in the jobs and media section. If for example you had formated that tape the media should exist either under the format job or in the formated media folder depending on which version you are using. Bottom line is under jobs and media you need to find the media that represents that tape and delete it so that whichever job you are running recognizes that tape as unrecognized. Yosemite Backup is meant to be vary particular in which media it uses for its jobs so that valid backups are not accidentally overwritten.