Jump to content


Photo

Automated Backups not working on SMB


  • Please log in to reply
4 replies to this topic

#1 fabian

fabian
  • Members
  • 1 posts

Posted 02 August 2010 - 10:55 AM

Hi allFirst, sorry for some probably strange english, but I'm swiss. ;)Since a while the automated backups on our Spam Firewall 300 doesn't work anymore. The System has Firmware 4.1.1.021. I've tried different settings (all SMB) to get the Backup running but all failed. I allways get the following error message when testing:

Checking configuration ...Required settings are configured.Checking SMB server connection ...Could not mount SMB share. Please check your setting again, and ensure that the SMB server is running on the host machine.

I've tried with Servername, IP-Adress, FQDN of Server in the Server Name Field. Regular username and username@domain in the Username Field. Folder/Path with and without "", normal Share and hidden Share. Of course the destination path is root and not nestet. The destination Server is a Win2k3-Server.Can anybody help me out of this? How can I get backup running?

#2 Dwight Woods

Dwight Woods
  • Members
  • 4 posts

Posted 25 August 2010 - 02:39 PM

any updates on this. I've tried the same, to no avail.

#3 Mbarb

Mbarb
  • Members
  • 3 posts

Posted 26 August 2010 - 11:02 AM

Hi,Any new information??I'll be following as well. Mine stopped working after the upgrade to Firmware v4.1.1.021 (2010-06-04 12:29:34)

#4 Dwight Woods

Dwight Woods
  • Members
  • 4 posts

Posted 26 August 2010 - 03:16 PM

I got it to work on my unit finally. It is the 300 series with firmware version 4.1.1.021 Server name/IP: I had to use the IP address, dns would not work. left it on port 445Username: backup this is a domain backup account (i tried variations of domainuser, backup@domain.com) only the user name would workFolder path: I have a shared folder that i use, it wouldn't do nested folders, that I'll play with

#5 Miroslav Kocián

Miroslav Kocián
  • Members
  • 0 posts

Posted 03 June 2011 - 03:48 AM

Barracuda Knowledgebase Solution:
http://www.barracuda.com/kb?id=50160000000Glcy