Jump to content


Photo

LDAP Directory Service Setup

ldap

  • Please log in to reply
2 replies to this topic

#1 Jason leydon

Jason leydon
  • Members
  • 0 posts

Posted 28 October 2011 - 09:42 AM

I am trying to setup my Ldap configuration and have not been able to get past the error:
Error: Unable to lookup LDAP account testemail@domain.com
LDAP lookup returned empty result.


When I populate the Bind DN/username, password, IP, port 389, and base DN fields - it successfully connects. Once I add a testing e-mail it fails with the above error, and it is possible this is due to what I have for Authentication Filter and/or Mail Attributes. I am leaving the default in and maybe there are values I need to add but I am not sure what. I am on a pretty simple Server 2008 AD environment with Exchange 2010. Currently the values are:
Authentication Filter: (|(mail={email_address})(userPrincipalName={user_name})(sAMAccountName={user_name}))
Mail Attributes: mail
.
Thanks!

#2 Justin

Justin
  • Members
  • 2 posts

Posted 09 August 2012 - 05:36 PM

I am having similar issues, except mine passes the test, however I still get an error when trying to synchronize. I set my base DN to the base of my Active directory which should allow it to traverse your entire AD (i.e. DC=contoso,DC=local). Is yours setup in a similar fashion?

Oh and tech support couldn't actually figure out my issue.

#3 Justin

Justin
  • Members
  • 2 posts

Posted 09 August 2012 - 05:37 PM

ah nothing like replying to a post thats almost a year old. bah