Jump to content


Photo

Can't change my display name....


  • Please log in to reply
7 replies to this topic

#1 Duditts

Duditts
  • Members
  • 2 posts

Posted 03 November 2011 - 08:09 PM

I am logged in and the goto change my display name which clearly shows 0 of 3 changes blah blah...
I enter my new display name and password and it gives error stating "Your current password is incorrect". I then logged out and logged back in and attempt again, which obviously if I can use my pw to login it is correct and states the same "Your current password is incorrect" ? ? ?

#2 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 28 posts
  • LocationAnn Arbor, MI

Posted 23 November 2011 - 02:22 PM

Mr. Brewer,

Changing your display name through the forum is not yet implemented, but in the meantime you may use the Account screen (login.barracudanetworks.com/account) to change the Name on your user (or create additional users for the forum) from there.

Sorry for the confusion.
Frank Avery
User Community Administrator
Barracuda Networks
favery@barracuda.com

#3 Justin Brown

Justin Brown
  • Barracuda Guru
  • 65 posts
  • LocationCalifornia, USA

Posted 11 December 2011 - 05:49 PM

I am also having trouble getting started in this forum, and I apologize for thread jacking. The forum website overall appears broken.

First I can not search; when I enter a search term and press the Enter key I am prompted to sign in again, which never works, only prompts me yet again even though I am already signed in, and can go back to the welcome page and navigate posts, etc. The top right of my browser window reads "Hi, Justin Lastname | Sign Out English (US)". This happens to me in both Internet Explorer 8 and Firefox 3.6.19. Granted these are not the very latest browser versions but they are not exactly extinct either.

Second, I cannot start a new post. When I try I am redirected to the forums list as if to begin browsing the existing posts. I am surprised to be able to reply to this existing thread, but that is the extent of what I am allowed to do on the forum.

Third, many links are circular and break immediately upon clicking. For example, I click on the "Forum Feedback" bread crumb link at the top of this page, and the following URL builds in the address bar as a result. Again, happens in both IE8 and Firefox 3.6.19. The URL will continue to grow by injecting "url=" strings either after the question mark (?) or before the redirect path "/forum/310-forum-feedback/", not entirely sure which.

https://login.barrac...forum-feedback/

Is there something I am doing wrong that others have already figured out on their own? I apologize for hijacking this thread but again I cannot start a new post.
Justin

#4 Justin Brown

Justin Brown
  • Barracuda Guru
  • 65 posts
  • LocationCalifornia, USA

Posted 11 December 2011 - 05:50 PM

Since I am unlikely to return to this website, I would appreciate receiving any thoughts you can share in an e-mail to mailto:jbrown@stevensonschool.org.

Thanks,
Justin

#5 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 28 posts
  • LocationAnn Arbor, MI

Posted 12 December 2011 - 10:53 AM

Mr. Brown.

Sorry to hear that you're having problems with our Community forum. Support for the browsers you are testing with is indeed a bit sketchy at the moment, but this is something that we hope will be solved in an update in the next few weeks.

In the meantime, clearing your browser session and cookies may help clear up and issues you may be having creating new posts.

Once again I apologize for the issues that you are seeing, and the current lack of browser support. Please feel free to email me if these issues continue to plague you, and I'll do my best to get them worked out for you.

Thanks,

Frank Avery
User Community Administrator
Barracuda Networks Inc.
favery@barracuda.com
www.barracudanetworks.com
Frank Avery
User Community Administrator
Barracuda Networks
favery@barracuda.com

#6 Justin Brown

Justin Brown
  • Barracuda Guru
  • 65 posts
  • LocationCalifornia, USA

Posted 14 January 2012 - 06:55 PM

Just to update this thread:

Whatever the problem was Frank Avery seems to have nailed it. I am able to use the community page now and enjoying it very much.

All the best,
Justin

#7 System Administrator

System Administrator
  • Members
  • 19 posts
  • LocationMelbourne, Australia

Posted 12 June 2014 - 08:55 PM

I'm also unable to change the Display Name of my account.  https://login.barrac...ccount/profile/ seems to be where the magic is supposed to happen, but that page won't load and gives a "Temporarily Unavailable".



#8 TekTok

TekTok
  • Members
  • 2 posts

Posted 06 December 2016 - 05:11 PM

I too have been trying to change mine, but all I see is this:

 

In order to change your forum display name, please use the interface located on the Account Page.

 

How about working the magic of making a link to the exact location to change the display name.

Please make this function more obvious.

 

-Edit-

OK, I found the location, but would it kill you to actually label it as "Display Name"?


Edited by TekTok, 06 December 2016 - 05:13 PM.