Jump to content


Photo

Header Filters don't seem to work anymore

content filter

  • Please log in to reply
1 reply to this topic

#1 Jim Milano

Jim Milano
  • Members
  • 2 posts

Posted 05 March 2012 - 11:47 AM

I've been using a long list of header filters for several years with a great deal of success. At some point it appears that they have stopped working. One in particular was the header filter "X-Barracuda-Connect: unknown\[" which I would automatically send to quarantine. I now see these rolling through. In fact I have no messages in my logs where Reason contains the word "filter" at all. I'm running two 400's in a cluster and both are at Firmware v5.1.0.013 . Is there a simple way to take a specific action if reverse DNS returns "unknown"?

#2 Justin Brown

Justin Brown
  • Barracuda Guru
  • 65 posts
  • LocationCalifornia, USA

Posted 25 March 2012 - 02:23 PM

I've been using a long list of header filters for several years with a great deal of success. At some point it appears that they have stopped working. One in particular was the header filter "X-Barracuda-Connect: unknown\[" which I would automatically send to quarantine. I now see these rolling through. In fact I have no messages in my logs where Reason contains the word "filter" at all. I'm running two 400's in a cluster and both are at Firmware v5.1.0.013 . Is there a simple way to take a specific action if reverse DNS returns "unknown"?


Jim,

Is that quote from your filter an exact copy/paste? I wonder if you need to be using a \s instead of spacebar. Just a thought.

Justin