Jump to content


Photo

Having trouble installing YSB on Netware client

netware novell

  • Please log in to reply
3 replies to this topic

#1 avrts

avrts
  • Members
  • 3 posts

Posted 06 August 2012 - 04:00 PM

Is there a trick to installing YSB on Netware clients, aside from just loading the Install.nlm at the console? Do I need to edit some config files first? When I try to load the intsall.nlm, it appears to load successfully, but then nothing happens...the agent doesn't start up and ask me for the master server's IP address like it's supposed to.

I realize Netware clients are no longer supported but I know some folks here are still using Netware. Barracuda has removed all the Netware details from the documentation, and I tried contacting Support but they will not help me obviously since it's not supported.

So can any of you Netware gurus tell me what I'm doing wrong? Or even better if someone has a copy of the 8.x documentation that would be hugely helpful. Thanks!

Details:
Master server is Windows 2008 R2.
Netware client is Netware 6.5.
Using YSB 8.8 for the netware client.
We have other Netware machines in our environment that are working fine with this configuration.

#2 Ben Kloos

Ben Kloos
  • Barracuda Team Members
  • 173 posts

Posted 06 August 2012 - 04:35 PM

Once you have installed the product you need to manually load the agent 'ytadmin'.

Are you able to install or is the installer not working?

#3 avrts

avrts
  • Members
  • 3 posts

Posted 06 August 2012 - 07:08 PM

When I launch the installer, it appears to run, but it doesn't actually do anything. By that I mean, the console shows "loading install.nlm" and the status shows as OK, but that's all. The installer doesn't actually install the agent into SYS. When I attempt to launch ytagent or ytadmin, I get an error indicating the nlm does not exist.

When I launch the install.nlm from Netware console, is there any parameter that I need to define in my command? All I'm doing is entering "load vol1:/Barracuda/install.nlm." I seem to remember in previous installations that this is where Yosemite normally prompts for the Master Server IP.

#4 avrts

avrts
  • Members
  • 3 posts

Posted 06 August 2012 - 07:42 PM

Ok, I figured it out. I just had the syntax wrong for the installation.
I was using the command "load vol1:/barracuda/isntall.nlm"
The correct syntax is "load vol1:\barracuda\install"

I'm back in business. Thank you Ben for the reply.





Also tagged with one or more of these keywords: netware, novell