Jump to content


Photo

Barracuda Webfilter 410, inline, stops responding to http request

inline webfilter stops responding http request

  • Please log in to reply
2 replies to this topic

#1 Jan De Guzman

Jan De Guzman
  • Members
  • 2 posts

Posted 30 July 2013 - 10:04 AM

We purchased the Barracuda Web filter 410 recently (Firmware 6.0.1.012). I set it up in inline mode, so WAN port connects to internet firewall, and LAN port connects to LAN firewall.

Somehow after two to four hours, it stops responding or preventing http requests. That means we cannot access any websites. I changed the DNS server, and it works for couple hours and then it stops responding again. When we cannot access the Internet, I made changes to DNS server address several times and switching back and fort to Time Warner, Google, Verizon, and Internal DNS servers. But changing the DNS does not solve the problem. However, we are able to do nslookup on all of these DNS servers and able to ping internet websites. I called support, and the tech selected No on Use DNS Cache and set NO then Yes to Use Local DNS. It worked for couple hours and it went down again. So I changed the settings back to the way they are. Another tech took over the call, the tech removed entries from the Application blocking, and it worked for a couple hours but internet access went down again. It seems that when ever we save changes to configs it temporarily fixes the problem, but after several hours internet access goes down. Right now, I put it on audit mode and it is working.

Does anybody have a fix for this? I would like to put it back to Active mode. Thank you.

#2 mdefosse

mdefosse
  • Members
  • 4 posts

Posted 07 August 2013 - 07:23 AM

Hi,

I have problem with Active mode too.

For me, when I set up the Operating mode to Active, no log, no block page. The webfilter works as a cable. Whereas in Audit mode, I can see surf log from my users.

#3 Burhan uddin Afridi

Burhan uddin Afridi
  • Members
  • 3 posts

Posted 01 November 2013 - 08:23 AM

i having this issue when i put the barracuda web filter 610 to pass through Client IP but when i change it to no pass client ip through then its working fine

 

check if you enable client ip pass through if yes make it disable to check this option what you have to do is click on advance tab when the page open you goto the browser address bar and you will see the address like this

 

https://172.16.100.200/cgi-mod/index.cgi?&user=admin&password=19ceae5ea9b3b93e2110f09f212f60fa&et=1383341373&auth_type=Local&locale=en_US&primary_tab=ADVANCED&expert=1

 

what you have to do is put this in the end of this address    &expert=1 and hit enter so after you put this your address will look like this

 

https://172.16.100.200/cgi-mod/index.cgi?&user=admin&password=19ceae5ea9b3b93e2110f09f212f60fa&et=1383341373&auth_type=Local&locale=en_US&primary_tab=ADVANCED&expert=1

 

and thien in the end you will see client ip pass through if its enable put it to disabble

 

hope it work for you