Jump to content


Photo

loss of hourly breakdown on Traffic Summary Report - firmware v5.1.2.006 2012-11-08 18:44:56


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Kevin Goebel

Kevin Goebel
  • Members
  • 27 posts

Posted 04 November 2013 - 04:03 PM

Running a Barracuda 600,Firmware v5.1.2.006 (2012-11-08 18:44:56)

It is set up to only filter inbound traffic. It displays outbound traffic, which I have just been ignoring.

 

Until last night, my daily Traffic Summary Report gave me a breakdown with hourly totals. This morning it just gave me a one-line summary for the entire day yesterday. I reran the report manually and it repeated the one-line summary.

 

We do have several people with access to the unit for releasing blocked messages and whitelisting accounts. Is there an Administrative setting that might have been changed to switch the Summary report from hourly break-downs to a single line summary?

 

 



#2 Timothy Finnell

Timothy Finnell
  • Members
  • 1 posts

Posted 04 November 2013 - 04:43 PM

Hello, I am running a Barracuda 100 with firmware v5.1.2.006 (2012-11-08) and I am also experiencing the same symptom as Kevin. I however have not had any configuration changes made to my system since I am the only administrator of the appliance.

I did notice the change with this specific nightly report happened post the daylight savings time change on Saturday night/Sunday morning. My reports Saturday/Sunday were fine. My reports Sunday/Monday were not. Could this be related to the time change?



#3 Andrew Wataszko

Andrew Wataszko
  • Members
  • 3 posts

Posted 05 November 2013 - 01:53 PM

I had the same issue. The one report was missing the hourly breakdown. However, its been fine since.