Jump to content


Photo

Authentication error using WSA

wsa barracuda web filter remote users authentication error

  • Please log in to reply
2 replies to this topic

#1 Osvaldo Casagrande

Osvaldo Casagrande
  • Members
  • 1 posts

Posted 19 March 2014 - 07:13 AM

Hi, I´m testing an Barracuda Web Filter with remote users, this is my scenario:

 

BWF Model 810 - FW: v7.1.0.003

Public IP assigned to BWF

LDAP (Active Directory) configured.

2 remote users (1 joined to AD configured on BWF and other configured to different AD)

Install WSA on both remote users.

Both browse the internet using BWF (logs records on Web Log)

None of both users was asked for credentials, on Web Log on "Username" column shows the name of the logged user

 

Question 1.

Why one user from different domain could browse the internet?

 

Question 2

Why none of both users was asked for credentials?

 

Additional Test

 

Remove LDAP configuration

Reload

Restart

 

Both users still browse the Internet through BWF

 

Thanks.

 



#2 mbelmonte

mbelmonte
  • Members
  • 2 posts

Posted 21 May 2014 - 02:50 PM

Did you ever get a solution to this from Barracuda? Essentially aren't you saying that the Web Filters acted as open proxies?



#3 Ben Bartle

Ben Bartle
  • Moderators
  • 136 posts
  • LocationCampbell CA

Posted 30 May 2014 - 02:46 AM

WSA connections are not "authenticated" they provide local user/machine information.

WSA client is configured to connect to a specific Barracuda Web Filter or Barracuda Web Security Service account when installed, it identifies itself with information contained within the traffic sent to the connected proxy server which prevents direct connections when this information is missing. 


Ben Bartle

Product Manager - Web Security Gateway

Technical Marketing Engineer 

Content and Network Security @ Barracuda Networks