Jump to content


Photo

ess.barracudanetworks.com doesn't send the full Certificate chain, shows as invalid in some browsers

certificate

Best Answer Stephen Gee, 08 May 2014 - 06:44 PM

We have resolved this issue.  If you still experience this issue, please let us know. 

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 Austin Macdade

Austin Macdade
  • Members
  • 1 posts

Posted 08 May 2014 - 09:33 AM

I went to check my quarantine this morning from my phone and my phone told me that it didn't trust the certificate. So, I looked into the certificate and saw it came from DigiCert. So I used their certificate configuration checker at http://www.digicert.com/help/ and found out that the certificate is valid, but that your server isn't sending the whole certificate chain, which is what broke trust for my phone.

Can someone look into having the web service send the full chain so that my users don't get faced with a "are you sure you trust this site?" warning before they can look at their quarantine?

 

Well, just read the "Notes on forum support" thing, sending an email now. Thought this would be a good place to put general issues that didn't need a ticket, per se, as it affects the general population instead of just my specific case.


Edited by Austin Macdade, 08 May 2014 - 11:08 AM.


#2 Stephen Gee

Stephen Gee
  • Moderators
  • 83 posts

Posted 08 May 2014 - 06:44 PM   Best Answer

We have resolved this issue.  If you still experience this issue, please let us know.