Jump to content


Photo

WAF GUI idle lockout

WAF GUI lockout

  • Please log in to reply
3 replies to this topic

#1 Collion Scion

Collion Scion
  • Members
  • 2 posts

Posted 10 September 2014 - 02:25 PM

Hello,

 

We are running a pair of demo units and noticed that after letting the GUI sit idle for an hour it locks us out.  I've been using the default admin account and thought that changing the password would fix it, but no luck.  The only resolution is to reboot both WAF firewalls to gain access to the GUI again.  We can access the console menu with no issues, but only resolution is to use the consule menu to force a reboot.

 

Any thoughts?

 

We are running the v360 on firmware 7.8.1.016  on VMWware ESX 5.5  with all the latest patches.



#2 Harshan Rajan

Harshan Rajan
  • Barracuda Team Members
  • 37 posts
  • LocationBangalore, India

Posted 11 September 2014 - 05:52 AM

Dear Collion,

 

Welcome to the forum. When you say "locked out", do you mean that you are able to bring up the GUI but your account is denied access? OR did you mean that the GUI is lost?

 

regards,

Harshan R



#3 Collion Scion

Collion Scion
  • Members
  • 2 posts

Posted 11 September 2014 - 03:21 PM

I get prompted with the login screen but my username/password combo says access denied until I reboot the WAF.  Then it lets me in, but only for a hour or so.  Then I need to reboot again,



#4 Mike B

Mike B
  • Members
  • 4 posts

Posted 29 October 2014 - 10:19 AM

I recommend upgrading to the latest version of the GUI after the initial setup of the WAF.  It resolves this issue.