Jump to content


Photo

VPN NAC 3.5 Client x64 Fails to Install

NAC VPN x64

  • Please log in to reply
3 replies to this topic

#1 Tim Shidal

Tim Shidal
  • Members
  • 28 posts
  • LocationFort Worth, Texas

Posted 29 January 2015 - 10:49 AM

Does anyone have any success installing the Barracuda.NG.NAC-35-x64 client on Windows 7 and Windows 8.1? The only common denominator that I've identified is that both laptops are Dell XPS models. We have not had this issue with Dell x32 or x64 Latitude laptops.

 

The installation does not provide any errors or information.  The MSI installation file appears to "hang" at about 80% before eventually stopping.  I've also noticed that the installation never actually installs any files on the laptop.  I'm pretty sure this is a Microsoft Windows or a Dell driver issue - but I wanted to see if anyone had similar issues.



#2 Michał Zalewski

Michał Zalewski
  • Members
  • 3 posts

Posted 29 January 2015 - 10:59 AM

Hello Tim,
 
I have simmilar issue on Dell laptops. Did you tried to use .exe installation package instead of msi ? An what the installation log says ? ( for ex. c:\installer.msi" /lvx* install.log -what is an error code and return value ?)
I'd solved this problem some time ago by installing the .exe package. Sometimes vendors like Dell is preinstalling some security software (Dell Security) that can generate conflicts,
 
Regards,
 
Michal


#3 Tim Shidal

Tim Shidal
  • Members
  • 28 posts
  • LocationFort Worth, Texas

Posted 09 February 2015 - 04:23 PM

Many thanks. I was able to install the client using the EXE installation file. I'm still having some troubles with the VPN client making a connection. So, I'm looking through the Dell installed utilities along with the Windows Firewall to see if I can locate the current issue. It's good to have the client working finally.



#4 Brett Dorr

Brett Dorr
  • Members
  • 3 posts

Posted 26 February 2015 - 12:13 PM

I had trouble installing and ultimately had to disable UAC in the registry to resolve my issue.