Jump to content


Photo

Failed Network Activation after Factory Setting reset?

NG Firewall F800 Activation Routing Network Management IP Address Gateway Factory Settings

  • Please log in to reply
3 replies to this topic

#1 Jonathan Klein

Jonathan Klein
  • Members
  • 34 posts

Posted 11 May 2015 - 10:53 PM

I reset my Barracuda F800 NG Firewall after making a mistake with the configuration.

 

I then did a force network activation after updating the following:

 

Management IP Address

Subnet Mask

Hostname

Gateway route

Box Settings

 

After the Force Network Activation, I get a network activation failure message.

 

The NG is connected to the correct external network and the switch configurations are correct.

 

Is there a step that I missed?

 

 



#2 Stefan Hora

Stefan Hora
  • Barracuda Guru
  • 147 posts

Posted 12 May 2015 - 02:14 AM

Normally it should work via Force Actvation but since you did a lot of changes and need a reboot anyway if you change the Hostname then do a soft activation and then a reboot of the box.

 

The soft activation applies all changes, so after the reboot all should be ok.

 

Just be sure that you have no typing mistake in IP/Netmask/GW and Box ACL otherwise you cannot reach the Box anymore.



#3 Jonathan Klein

Jonathan Klein
  • Members
  • 34 posts

Posted 12 May 2015 - 10:19 AM

Hello Stefan,

 

Thank you for the reply. I verified that all the configurations were correct. I also tried force, failsafe, and soft activations but I still can't log back into the NG. I also entered the correct password.

 

The only thing that I saw change on the firewall is the hostname from F800 to bn-mdw-ng1. Is there anything else that I need to do?



#4 Jonathan Klein

Jonathan Klein
  • Members
  • 34 posts

Posted 12 May 2015 - 03:33 PM

Nevermind...I fixed it. I actually had a duplicate IP with the NG firewall and switch IP addresses.

 

Thank You