Jump to content


Photo

Web interface configuration on https

Web interface Administation access https 443 ssl web interface port login user administration

Best Answer Uppalapati Chakravarthy, 18 June 2015 - 03:16 AM

Hi Manoj,

 

This error appears when you login into the UI using port 8000 and try to enable " HTTPS/SLS" access only. To enable this setting, you should login into the unit using https ( https://IpaddressoftheWAF/cgi-mod/index).

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 manoj

manoj
  • Members
  • 2 posts

Posted 18 June 2015 - 12:43 AM

Hi, 

 

I am trying to configure the WAF on port 443 for secure communication. By default, we are using certificate provided by Barracuda for SSL communication. 

 

When enabling HTTPS/SSL configuration, there is an error saying 'you must be logged in through SSL to enable this function'.

 

we are using default http/port 8000 communication. Please suggest me on how to configure https access.



#2 Uppalapati Chakravarthy

Uppalapati Chakravarthy
  • Barracuda Team Members
  • 7 posts

Posted 18 June 2015 - 03:16 AM   Best Answer

Hi Manoj,

 

This error appears when you login into the UI using port 8000 and try to enable " HTTPS/SLS" access only. To enable this setting, you should login into the unit using https ( https://IpaddressoftheWAF/cgi-mod/index).