Jump to content


Photo
- - - - -

OSXFUSE Runtime Version Mismatch


  • Please log in to reply
2 replies to this topic

#1 Ryan Even

Ryan Even
  • Members
  • 2 posts

Posted 10 August 2015 - 04:01 PM

I had been using CudaDrive without an issue for a while, however, after updating to the latest version on Mac (v4.0.03.1233) this error pops up (multiple times) when I try to launch CudaDrive and it never works, it instead says "Failed To Start".

 

Here is the error message:

 

OSXFUSE Runtime Version Mismatch

 

The OSXFUSE library version this program is using is incompatible with the loaded OSXFUSE kernel extension.

 

 

By the way, I do have the latest version of OSXFUSE installed, and I even tried to the latest Beta version and it's the same result either way. 



#2 Zack White

Zack White
  • Moderators
  • 54 posts

Posted 11 August 2015 - 10:13 AM

Hi Ryan,

 

It sounds like your mounts stayed mounted after CudaDrive exited to update. Try closing CudaDrive and kill the CudaDrive service. Then try starting CudaDrive again. If that doesn't work, restarting your computer should take care of this issue. We're working to rectify this so that it doesn't happen in the future.

 

Thanks!


Zack White QA - Copy

#3 Ryan Even

Ryan Even
  • Members
  • 2 posts

Posted 11 August 2015 - 10:48 AM

Thanks Zack, closing and killing CudaDrive and restarting Cuda and the computer didn't work, however, completely uninstalling then reinstalling CudaDrive solved the issue.

 

Thanks for your help!