Jump to content


Photo
- - - - -

CudaDrive causing Win10 drivers to stop, lots of errors in event log, network drops

driver crash event log network disconnect

  • Please log in to reply
3 replies to this topic

#1 Norm Sash

Norm Sash
  • Members
  • 3 posts

Posted 27 January 2016 - 06:25 PM

Two systems:  Surface Pro and HP dv6

Both running Win10 Pro

CudaDrive 4.0.10.1451

 

 

I've been fighting a battle over the last three weeks with my systems acting very strange.  Here are some of the symptoms:

 

  • CudaDrive has lost connection and then reestablishes connection.
  • Wireless network drops and has to restart the MS Wireless service after a timeout.
  • Various App titles stop working, like messaging, Cortana, WinMail, etc
  • In Win10 Settings>System the links for Apps&Features and Storage stop responding.
  • Tons of error messages generated in the event log.

 

I've spent almost three weeks trying to narrow this problem down.  Searching the various forums I started exploring the registry and found a number of permission errors.  Thinking it must be due to a MS patch I have rebuilt systems from ground up, disabling MS patches, editing registry, etc.

 

Then I did a methodical step by step build of a system.  I would install Win10 clean, create a system restore, install a couple of applications, create a system restore.  Checking during these steps if things worked or broke. If they worked, I created another restore point and installed a few more apps.  If it broke, I did a system restore and split test the recent app installs to narrow down to the faulting application.

 

The net result of this is that I'm convinced CudaDrive is causing a lot of problems.  It took sooooo long to find this as the problem symptoms don't appear to have anything to do with CudaDrive;  I blamed the problem on everything other than CudaDrive, from MS Win10 updates, to Office365, my ISP, to whatever.  But just a simple install / uninstall of CudaDrive causes the problems.

 

I've created a screencast at  http://www.screencast.com/t/Xe0bBusD0Y.  

 

CudaDrive "appears" to work... that is, it does sync files and show in explorer.  However, it is causing so many other problems and constantly (every 5-10 minutes) kills the wireless driver in my systems that I can't use it.

 

Anyone else seeing similar symptoms (again, from the outside they would appear to have nothing to do with CudaDrive.)  It's hard for me to believe that I'm the only one with these problems, occurring on two completely different systems and clean Win10 builds.

 

 



#2 Norm Sash

Norm Sash
  • Members
  • 3 posts

Posted 01 February 2016 - 10:26 AM

Bump.... is there anyone from Barracuda that is watching these forums and responding?



#3 Michael Potter

Michael Potter
  • Barracuda Team Members
  • 174 posts
  • LocationAnn Arbor, Michigan

Posted 29 February 2016 - 09:46 AM

Norm,

What version of CudaDrive are you using?

This is the first I have heard of this issue, so I would like to look at the logs. Have you filed a error report from the web site so your logs have been sent to us?



#4 Norm Sash

Norm Sash
  • Members
  • 3 posts

Posted 29 February 2016 - 09:54 AM

Hi Michael;

 

The version of CudaDrive is listed at the top of my original post.

 

I have submitted multiple error reports via the desktop client, including error logs.  This is very repeatable.

 

However, with the announcement that CudaDrive is no longer going to be supported, does it really matter?

 

Thanks,

-Norm







Also tagged with one or more of these keywords: driver, crash, event log, network disconnect