Jump to content


Photo

Out of Office (Barracuda with Exchange 2013)

Exchange 2013 300Vx

  • Please log in to reply
3 replies to this topic

#1 Shoaib Nawaz

Shoaib Nawaz
  • Members
  • 3 posts

Posted 05 February 2016 - 06:01 AM

Hi,

We are using Barracuda Spam Firewall 300Vx with Exchange 2013 (Tenant) and disable the features Allow Empty Inbound Senders Domain/Allow Empty Oubound Senders Domain. Please review the first image.

I configure OOO on my company account like mailto:shoaib@domain.com and send a test email from Yahoo/Google/Hotmail and other domains to company account. I received the email but OOO reply blocked on BC as from sender is empty. Please review the second image.

I discuss this issue with BC support, They said that below issue is related to your exchange server as FROM address should not empty. Someone please let me know how to resolve this issue as we enable the SRV record on DNS and auto configuration is working fine. 

 

https://copy.com/KWo33DvyT19bvu27

https://copy.com/MKINPas9PYkLMYFm



#2 Shoaib Nawaz

Shoaib Nawaz
  • Members
  • 3 posts

Posted 09 February 2016 - 02:32 AM

No Solution..  :(



#3 Sebastian Oeller

Sebastian Oeller
  • Barracuda Team Members
  • 24 posts

Posted 19 February 2016 - 02:26 AM

In order to allow this you have a few possibilities:

 

1.) Turn "Allow Empty outbound senders" to "yes".

2.) Whitelist the IP of your mail server

 

Out of office notifications are mostly send out without a sender.



#4 Shoaib Nawaz

Shoaib Nawaz
  • Members
  • 3 posts

Posted 20 February 2016 - 06:37 AM

Thanks Sebastian. 

 

Yes I allow the Allow Empty outbound/Inbound senders as its only solution available and it seems like that its working fine.