Jump to content


Photo

Barracuda Mail Archiver http redirect

http to https redirect

  • Please log in to reply
1 reply to this topic

#1 Roger Shupert

Roger Shupert
  • Members
  • 1 posts

Posted 09 February 2016 - 01:24 PM

In the Mail Archiver, when you choose HTTPS/SSL Access Only under Secure Administration, it seems like the device should be able to redirect to port 443 when someone try's accessing the site using port 80 instead of displaying "The connection was reset".



#2 Maxwell Lazaroff

Maxwell Lazaroff
  • Moderators
  • 551 posts
  • LocationAnn Arbor, Michigan

Posted 09 February 2016 - 01:37 PM

Hello Mr. Shupert,

Do you have your Message Archiver set to HTTP port 80? The machine defaults to 8000, and the setting is located on the BASIC>Administration page. My guess is that going to //hostname:8000 will forward it. If it's not, feel free to call in to support and we'll get it checked out for you.

 

Thanks,
Maxwell Lazaroff

Barracuda Message Archiver
Technical Delivery Manager

 







Also tagged with one or more of these keywords: http to https redirect