Jump to content


Photo

For info: Java 9


  • Please log in to reply
No replies to this topic

#1 Gavin Chappell

Gavin Chappell
  • Moderators
  • 426 posts
  • LocationNottingham, UK

Posted 17 October 2017 - 04:27 PM

Java 9 does not work with the SSL VPN appliance - the web launch agent will generally fail to launch at all (if using Internet Explorer on Windows), or fail partway during launch (if using Safari on macOS). This is raised within the product as BNVS-6139 but due to maintenance mode being in effect for the SSL VPN since November 2016 and this not being a security vulnerability, the priority of this issue cannot be guaranteed.

 

We ask that customers be aware of this limitation to avoid unnecessary Support cases, and if Java 9 is required for other business functions then customers should consider the Standalone SSL VPN Agent (https://campus.barra...m/doc/41113913/) which has a self-contained version of Java 8 that does not enable web applets.