Jump to content


Photo

SMB v1 used in ESG Backup


  • Please log in to reply
4 replies to this topic

#1 Ian Burrowes

Ian Burrowes
  • Members
  • 1 posts

Posted 18 October 2017 - 08:29 PM

Hi,

 

I have an ESG vx400.  SMBv1 is an insecure protocol that is used during the Backup Config feature to remote server folder/path.

 

When is this going to be replaced with either SMB v2 or SMB v3?

 

I would really like to eliminate all SMBv1 through our network due to known and actively exploited vulnerabilities.

 

Thanks,

 

Ian



#2 Timothy Sullivan

Timothy Sullivan
  • Members
  • 2 posts

Posted 08 June 2018 - 09:12 AM

I agree with Ian. Please make this a priority. I want to eliminate SMBv1 on all of my systems.



#3 ben crawford

ben crawford
  • Members
  • 2 posts

Posted 06 August 2018 - 09:20 AM

I will third this. No reason I should have to run a separate storage system to maintain a share just for insecure protocols to be enabled for devices with "security" right in their name. I get it, no system is perfect, but our security system and our email security gateway were our 2 holdouts to zero SMB1. So far the last patch for our security system updated to use SMB3. Never in a million years would I have guessed they would have fixed it before Barracuda did. 



#4 Michael Novotny

Michael Novotny
  • Members
  • 2 posts

Posted 31 October 2018 - 08:39 AM

Come on Barracuda!!!!  We're in the same boat here.  SMBv1 has been deprecated since 2015.  This is the last piece in our network that cannot update from SMBv1.

 

https://blogs.technet.microsoft.com/josebda/2015/04/21/the-deprecation-of-smb1-you-should-be-planning-to-get-rid-of-this-old-smb-dialect/

https://blogs.technet.microsoft.com/filecab/2016/09/16/stop-using-smb1/



#5 David Aubrey

David Aubrey
  • Members
  • 1 posts

Posted 09 September 2019 - 12:28 AM

It's the same with the WAF, this really isn't good enough and needs to be addressed.

 

I'm not installing SMB v1 on our brand new Windows 2019 Server just for this, and I really don't want to resort to FTP.