Jump to content


Photo

NextGen CC - Older CC Software Version allows Login which is not OK


1 reply to this topic

#1 Rok Mlinaric

Rok Mlinaric
  • Members
  • 1 posts

Posted 30 April 2018 - 05:10 AM

Dear Support,

 

I our FW Software version is 6.2.4. I have tried to login from the CC Software version 6.2.0 and the FW allows it (which in my opinion shouldn't be the case).

 

When I use an older FW Management software (Checkpoint for example)  the I get an Error with an Message, that I need to upgrade my software to a newer version.

 

Would it be possible to do that on your side to?

 

Thank you!

 

 

KR

Rok Mlinaric



#2 Michael Zoller

Michael Zoller
  • Barracuda Team Members
  • 209 posts

Posted 02 May 2018 - 04:01 AM

This feature is already implemented in newer NextGen (Firewall) Admin version. It is always recommended to use the newest version of NextGen Admin (now renamed to Firewall Admin in 7.2) , with the minimum requirement being that the NextGen Admin may not be older than the firmware version of the Control Center or Firewall.





Reply to this topic