Jump to content


Photo

Support Microsoft MFA when login into the cloud control

Azure Microsoft MFA Authentication Secure

5 replies to this topic

#1 Carlos Cordeiro

Carlos Cordeiro
  • Members
  • 3 posts
  • LocationBethel CT

Posted 19 November 2018 - 10:23 AM

We have Office 365 essentials along with local backup appliance and we login with same sign in using our O365 login. However we want to enable Microsoft MFA on all of our admin accounts and we cannot do that since Barracuda won't support that to login to the Barracuda Cloud Control.



#2 Bob Fronk

Bob Fronk
  • Members
  • 3 posts

Posted 26 February 2019 - 11:40 AM

Did you ever get an answer on this?  We are having same issue.



#3 Carlos Cordeiro

Carlos Cordeiro
  • Members
  • 3 posts
  • LocationBethel CT

Posted 26 February 2019 - 11:50 AM

Did you ever get an answer on this?  We are having same issue.

I did not, still nothing from Barracuda on this. As an alternative you really need to enable MFA on the Microsoft side. you can create admin login accounts for barracuda using an alternative email. Not the best option but gets you to enable MFA and you can still log in to Barracuda.



#4 Bob Fronk

Bob Fronk
  • Members
  • 3 posts

Posted 26 February 2019 - 12:03 PM

That is what we've done, but it isn't seamless for sure.



#5 Michael Drewry

Michael Drewry
  • Members
  • 1 posts

Posted 13 March 2019 - 12:23 PM

We enabled Azure MFA this week and ran into the same issue, we could no longer log into Barracuda Cloud Control. Our fix was to put Barracuda's IP subnet into the trusted IP list in MFA, this appears to have worked for us.



#6 Carlos Cordeiro

Carlos Cordeiro
  • Members
  • 3 posts
  • LocationBethel CT

Posted 13 March 2019 - 12:43 PM

We enabled Azure MFA this week and ran into the same issue, we could no longer log into Barracuda Cloud Control. Our fix was to put Barracuda's IP subnet into the trusted IP list in MFA, this appears to have worked for us.

 

That's a great idea, I have to try that. Thank you for your input.





Reply to this topic