Jump to content


Photo

RDP Temp File

SSL VPN RDP

  • Please log in to reply
1 reply to this topic

#1 Tim Dingus

Tim Dingus
  • Members
  • 9 posts

Posted 30 January 2019 - 11:53 AM

I had a user today trying to work from home.  When she tried to launch a predefined RDP session from the SSL it kept throwing up an error saying RDP Single Sign on: Unable to create temp file.  I have other users who have used the same link fine so I am assuming it is on her computer.  I cleared all Internet Temp files and ran disk cleanup.  Of course searching for the wording of the error pretty much just points me to temporary profile issues but that doesn't help.  Any suggestions?



#2 Gavin Chappell

Gavin Chappell
  • Moderators
  • 426 posts
  • LocationNottingham, UK

Posted 30 January 2019 - 11:59 AM

The two things I can think of off the top of my head are:

 

* There is still no disk space left on the device because there was not enough cleaned up (which I find hard to believe, otherwise other stuff would be broken, Windows gets very unhappy about not having any space)

* There is some kind of security software which tries to intercept and block files being written to the Temp directory as this can be a vector for malware

 

I would open a Support case and have someone take a look at this with you as we may need debug logs from the affected client.