Jump to content


Photo

Removal Request not working?


  • Please log in to reply
3 replies to this topic

#1 node4web

node4web
  • Members
  • 1 posts

Posted 11 March 2019 - 04:13 PM

Hy All,

 

i try to delist the ip 46.163.74.3 from the blacklist.

 

I sent Barracuda a removal request 3 weeks ago at http://www.barracudacentral.org/rbl/removal-request, but it still hasn't been processed, and emailreg.com is also down. Barracuda is the only banlist that has listed my IP on its banlist. Would be great if I could know why I was blacklisted, so I can rectify this issue, or if I was banned because I was in a subnet range that Barracuda has listed.

 

 

Regards Bernhard



#2 qlwik

qlwik
  • Members
  • 1 posts

Posted 10 April 2019 - 09:03 AM

Hi all, same problem here, I get IP range from my DC that was listed on rbl in 2014 (!!!!), there was no problem to remove them form other RBL-s, they are only listed in barracuda, I tried to remove it about 2 weeks ago, but I didn't get any confirmation on email and IP are still listed.

 

Anybody did successfully removed IP in last days?



#3 Nuna

Nuna
  • Members
  • 4 posts

Posted 21 April 2019 - 09:35 PM

Hey, same goes to me! I just getting the server with 4 IP's and the removal was not processes



#4 Harry Suryapambagya

Harry Suryapambagya
  • Members
  • 2 posts

Posted Today, 07:32 AM

Same goes to me too since 1 month ago.

 

This blacklist are unreasonable. I've got 4 IPs blacklisted just from Barracuda, not other RBL.

Yup, emailreg.com is also down until right now.