Jump to content


Photo

Delay in receiving external emails


  • Please log in to reply
2 replies to this topic

#1 MetalSpork

MetalSpork
  • Members
  • 1 posts

Posted 25 April 2019 - 03:29 PM

I am new to this product, and come from the onsite appliance.  Today we had a 13 minute gap (4:01 EDT and 4:14 EDT) that we did not see any emails come in externally, I was sending emails from outside our gateway to my email account, but they were not showing up in the Email Security Gateway or inbox, they started showing up slowly after 4:14.  According to support, there is no issue on there end.  We are using GoDaddy for DNS.  Has anyone had any issues similar to this?  



#2 Phillip Moses

Phillip Moses
  • Members
  • 10 posts

Posted 26 April 2019 - 11:19 AM

I have had issues that involved messages queuing up in the ESG because the mail queue (Exchange) did not have enough headroom. Once I resolved the space issue on the front-end server, mail flow returned to normal.

Do you relay through the CPL? If you are not seeing them at the perimeter, it's difficult to call it your problem.



#3 Joseph M

Joseph M
  • Members
  • 1 posts

Posted 26 April 2019 - 03:35 PM

We had a lot of emails delayed from 3:30PM EDT to 5:00PM EDT approximately.  During that time some mail was going through while test emails I sent took over an hour.  I called support around 4:30PM EDT and the person I talked to knew about the problem. I have a monitor that sends regular test emails and it was sporadically getting rejected by the barracuda servers during that time.