Jump to content


Photo

How to point incoming email to Barracuda Email Security Gateway


  • Please log in to reply
1 reply to this topic

#1 Jeremy

Jeremy
  • Members
  • 7 posts

Posted 19 May 2019 - 11:40 PM

My Email Security Gateway is working. But I don't understand why it works.

The incoming email first go to Email Security Gateway, if pass then go to MS Exchange server.

 

I'd check my DNS settings in my DNS host. "MX" record mapped to the mail server name. "A" record mapped the mail server name with the public IP address of the mail server.

In my firewall. IP redirect the mail server public IP to the mail server internal IP.

According to the above settings. Incoming email should directly go to the mail server.

 

My Email Security Gateway also has public and internal IP address assigned. But none of the settings tell the incoming email go to the host name nor IP address of the Barracuda.

 

My question is how the incoming email know they need go to Barracuda first but not the mail server.

 


#2 Jaybone

Jaybone
  • Members
  • 116 posts

Posted 29 May 2019 - 10:05 AM

If you have a device listening for smtp on a public IP, spammers *will* find it, sooner or later.  Was the public IP assigned to the ESG formerly used as an MX?  I see spammers hammering on old IP's for years after mx records change.