Jump to content


Photo

Blocking Office 365 email


  • Please log in to reply
3 replies to this topic

#1 RazorCityIT

RazorCityIT
  • Members
  • 3 posts

Posted 11 July 2019 - 04:54 PM

As anyone figured out how to stop aws.cudaops.com from blocking Office 365 outbound emails?  I know the issue is related to SPF checking, but with O365 I can't put in a static IP.  So I can email out to everyone, unless they have a barracuda filter setup.  The short answer is to have the owner of the barracuda filter turn off SPF checking, but in a real world setup I can't get everyone to do that.  Very frustrating to deal with.  Any suggestions?

 

Thanks in advance for any help!!

 

Keith

 



#2 opjose

opjose
  • Members
  • 255 posts
  • LocationWashington D.C. Area

Posted 11 July 2019 - 05:11 PM

There is absolutely no reason that you cannot use SPF checking with Outlook 365.  I did this a few months ago for a friend's business.

You do need a registered domain name from which the e-mails will appear to originate from, and you add the SPF record for that domain.

There are plenty of guides on-line on how to set up Outlook.com private domains and e-mail that deal with this.
 



#3 RazorCityIT

RazorCityIT
  • Members
  • 3 posts

Posted 11 July 2019 - 05:18 PM

I have SPF records setup for my domain, but from what I have discovered, you need an IP listed in the SPF.  Which with O365 is not an option.



#4 RazorCityIT

RazorCityIT
  • Members
  • 3 posts

Posted 11 July 2019 - 05:25 PM

And the NDR shows as Bulk Spam.  Have seen it do this to at least 6 external users/domains.  On the few occations I have been able to get with IT on the other side, turning off SPF check resolves the issue.  I have checked my domain at mxtoolbox and there are no blacklists or anything.  Email works fine to any other domain without a Barracuda filter in place.