Jump to content


Photo

Reports on displaying six results


  • Please log in to reply
1 reply to this topic

#1 Ashley Taylor

Ashley Taylor
  • Members
  • 1 posts

Posted 10 October 2019 - 05:34 PM

I am having a problem running reports and it is probably user error, but when I run a report on a single individual or device over a time period (like a week), it is only showing six results. Is there a setting I am missing? Thanks!



#2 John Irwin

John Irwin
  • Barracuda Team Members
  • 54 posts

Posted 11 October 2019 - 08:45 AM

Yes you have two concern to be sure of in the advanced option of report setup.

 

in here you will see 

1. Format level 1, only this will need to be changed to be BLANK, this will yield all data within a timeframe of a report with the amount of data not being so large to cause an issue to fail the report, meaning do not run a 6 month report for a single user and expect it to run immediately, there may be too much data even for an after hours report to handle this action via an emailed report. Same goes for an all users report and set for a 30 day report, it is possible the amount of data will cause an issue and be unable to run the report within a time frame to not cause service issues and may then fail to complete and yield no data for you.

2. Be sure when setting the report for a user or even for authenticated users, that you ADD them to the report to run, you will see their name show up under the add fields to the left. If you do not add them you will only get results for everyone then.