Jump to content


Photo

Avira Definations Stuck on Oct 29th Definations F900


  • Please log in to reply
4 replies to this topic

#1 rsimmers

rsimmers
  • Members
  • 14 posts

Posted 05 November 2019 - 01:30 PM

My F900 is not updating virus definition from Avira and I do have the Avira hotfix installed.  Anyone else seeing this?  The Firewall doesn't appear to detect an update.

 

[root@F900:~]# updateserver -u aviradef
Update: no updates are available
Success: software up to date, version  Avira 54: 20191029_1705, Avira 71: 20191029_60534 

 

 



#2 Manuel Huber

Manuel Huber
  • Members
  • 155 posts

Posted 06 November 2019 - 11:28 AM

I can confirm this behaviour on many of our firewalls as well.

 

There´s a confusing amount of places where you can see pattern status, such as the firewall´s dashboard, "Scanner Versions" on the Control Center or the AV service´s log file. According to Barracuda support, outdated pattern version might not necessarily mean they´re really old, but you cannot trust. In this current case it seems the patterns are really not updated, in my opinion.

 

Since I have experienced such issues at least since Nov 2016 (case #01478628) with an ongoing history of fixes and new bugs and new fixes and new bugs etc., I have lost all faith in Barracuda´s ability to really fix these problems.

The last bug was opened in Feb 2019 (BNNGF-36527 - CC Control - Scanner Versions rarely updates) and the last reply I got was in April, stating that Barracuda doesn´t have any resources to fix this bug due to the the planned release of 8.0.1.

Well, while I don´t see any reason to not fix bugs in supported releases anyway, since 8.0.1 is released, maybe Barracuda wants to fix bugs again?



#3 Bernhard Patsch

Bernhard Patsch
  • Barracuda Team Members
  • 116 posts

Posted 06 November 2019 - 11:37 AM

@rsimmers:

thanks for reporting. Our engineering team is looking into this right now and I do expect to have a fix soon.

 

Regards,

Bernhard



#4 Bernhard Patsch

Bernhard Patsch
  • Barracuda Team Members
  • 116 posts

Posted 06 November 2019 - 11:56 AM

@Manuel Huber:

the referenced bug describes problems with visualization of the AV patterns on the Control Center.

We haven't forgotten about this issue and are working with our app team to get this issue sorted out. 

Unfortunately I do not have an ETA on the fix. 

 

Happy to hop on a phone call to see if we can find any suitable workaround to improve this issue for you. Please contact me by email to arrange a call.

In any case, I will ensure to keep you posted.

 

Regards,

Bernhard



#5 Bernhard Patsch

Bernhard Patsch
  • Barracuda Team Members
  • 116 posts

Posted 11 November 2019 - 05:53 AM

Quick update: we've pushed out an update on Nov 7th which fixes the AV pattern distribution problems.

The pattern definitions are now updated correctly.

If you should still have problems, please reach out to our support team.

 

Regards,

Bernhard