Jump to content


Photo

Activate Firewall after restore from another box

License Activation CloudGen

Best Answer Stephan Glaser, 10 March 2020 - 05:02 AM

Thanks for your help.

When I contacted the support and wanted to check the serial number, the box suddenly was in licensed state  :blink: !?

I don't know what caused this, but everything's fine again  :) .

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 Stephan Glaser

Stephan Glaser
  • Members
  • 7 posts

Posted 10 March 2020 - 04:26 AM

Hi folks,

 

I'm a bit puzzled with an obviously simple matter. After having some troubles with an upgrade we decided to replace our malfunctioning F80 with our backup (same model) and use the configuration from the old one. So we restored the new box with the *.par-file and it was up and running again. Of course the box wasn't licensed anymore since the license file did not match the new hardware. We never got any license files from our distributer but only a "certificate of subscription". So I tried to activate the box by clicking the "Query Barracuda Online..."-button only to get an error: "IO StreamSock: Connect(209.222.83.52:443): Timeout". Box is behind a proxy but is configured to use it.

I tried to delete the license files making things much worse.

Can anybody please advise how I can get the box activated?

 

Thanks in advance

Stephan



#2 Gavin Chappell

Gavin Chappell
  • Moderators
  • 441 posts
  • LocationNottingham, UK

Posted 10 March 2020 - 04:53 AM

https://login.barrac...upport/license/may have a downloadable ZIP file for your serial number which you can then import to activate it.

 

Otherwise, I guess you could open a support ticket and have someone from Support retrieve the licenses from our ordering system, after providing the serial number.



#3 Stephan Glaser

Stephan Glaser
  • Members
  • 7 posts

Posted 10 March 2020 - 05:02 AM   Best Answer

Thanks for your help.

When I contacted the support and wanted to check the serial number, the box suddenly was in licensed state  :blink: !?

I don't know what caused this, but everything's fine again  :) .



#4 Manuel Huber

Manuel Huber
  • Members
  • 166 posts

Posted 10 March 2020 - 05:54 AM

Imho that´s normal behaviour. With old/wrong license the box will be in grace period. You then remove the old license and it will take a while until the box registers itself again. You need some patience, but in most times it works.