Jump to content


Photo

Error: sslvpn: SSL VPN Proxy is not running, starting SSL VPN.

SSL-VPN F380

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Victor Correa

Victor Correa
  • Members
  • 5 posts

Posted 26 May 2020 - 09:33 AM

Hi all,

I am having issues with SSL-VPN on a F380 Firewall and I can't seem to find a fix.

The issue seems to occur sporadically every once in a while and when it does, it runs its course for about one hour before the service becomes available again.

 

The error message below pops in the SSL-VPN logs, the Service is restarted and users get kicked out.

  • sslvpn: SSL VPN Proxy is not running, starting SSL VPN.

 

The error message shows up in the logs every 2 or 3 minutes for about an hour, more or less. I have restarted the Firewalls, have performed a manual HA fail over, but nothing seems to help.

At some point the errors stop popping in the logs and the service stabilizes again.

Has anyone else seen anything like this?



Regards,
Victor Correa



#2 Micha Knorpp

Micha Knorpp
  • Members
  • 195 posts

Posted 27 May 2020 - 04:27 AM

I dinĀ“t have this error so far, but others, resulting in users getting kicked out.

Do you use a self signed or public certificate for the SSL-VPN?

If public, have you checked the Chain cert?

In any case, I would recommend to clear the certificate section and either re-generate a self signed cert or re-import the public cert, key and chain.

This seemed to solve some issues for me on at least 2 boxes.


regards,
-micha-

#3 Victor Correa

Victor Correa
  • Members
  • 5 posts

Posted 27 May 2020 - 01:27 PM

Thanks, Micha,

I'll give that a go over the weekend.

The service has been stable now and the last thing I want is to mess with the SSL-VPN while it's working. lol.
 

 

Appreciate you taking the time to assist.

 

 

Regards,
Victor Correa